Loading workflows, please wait…

Home Forums Software Support Call Flow Manager Loading workflows, please wait…

This topic contains 2 replies, has 2 voices, and was last updated by  Mike 9 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3296

    Mike
    Participant

    I’ve downloaded CFM1.7.1 onto a Windows Server 2016 server with Skype for Business 2016 with CU534, but also having the same problem on start up that it complains about not being able to connect to https://theucguys.com

    I’ve changed the set-executionpolicy, and I tried running As Administrator and without.

    Starting the CFM takes a really long time or just hangs completely. After the CFM screen comes up, and is “Loading workflows, please wait…” after 9-10 seconds it stops spinning and the window is hung.

    If I changed from Call Flow Designer to Logs maybe within the first 9 seconds before it hangs, it seems to work.

    #3298

    Site Admin
    Keymaster

    Hey, thanks for getting in touch. We have one other customer who has reported a similar problem. Currently, we are investigating but haven’t had any success replicating the issue in our testing environment. Can you please log a support ticket and upload the logs folder so I can take a look. Also, let me know how many workflows you currently have and whether it was working OK before the upgrade to 1.7.1.

    #3307

    Mike
    Participant

    Previous versions were working, till the recent certificate/website issues started…

    I seem unable to find your ticketing system, or it’s closed so it’s hidden maybe.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.